About:

 

If there is anything that you would like to ask feel free to post it here. Please comment on what guides need clarification or guides that you wish to see.

We are looking to address open issues by the end of September. Please post your issue following the example below:

USB 3.0 – Some of my Drives do not stay connected when writing to the Drives. Motherboard, CPU, GPU, OS Version

We will then reply to your post when we need more information. We will then take this info and make a post so that we can show where we are at correcting the issue.

26 Comments on "August: Q & A SESSION"

  1. I believe that a real list of compatible GPU – not only nvidia ;)- for the last three years, model and manufactures, could be very usefull on Graphics Guide. Before user – like me – start to made you crazy by Frames buffers and all that stuff.

    Reply
  2. I just wanted to say what an awesome job you guys are doing… I don’t think it gets mentioned enough… But awesome work and keep it up.

    I haven’t actually got any questions because my rig is running so well with 10.10.4 so I am content.

    The only usual issues would be:

    – boot speed with thunderbolt monitor attached
    – sleep not working still

    Asus z97 deluxe, 4790k cpu, thunderbolt exII card, all running on 10.10.4

    Thanks!

    John

    Reply
    • Boot time is what it is with TB. Can you post what is waking the Mac from sleep. Thank you!

      Reply
      • Hi Andrew,

        Nothing wakes it as far as I can see – but other than the screen turning off – nothing else turns off (eg. fans, etc). So I hit the sleep button, the screen turns off – but that’s effectively it, no other components seem to go to sleep.

        My Power configuration looks like this (as per default, eg. I didn’t tinker with anything anywhere):

        System Power Settings:

        AC Power:
        System Sleep Timer (Minutes): 0
        Disk Sleep Timer (Minutes): 10
        Display Sleep Timer (Minutes): 15
        Sleep on Power Button: Yes
        Automatic Restart on Power Loss: Yes
        Wake on LAN: Yes
        AutoPowerOff Delay: 14400
        AutoPowerOff Enabled: 1
        Current Power Source: Yes
        DarkWakeBackgroundTasks: 1
        Hibernate Mode: 0
        PrioritizeNetworkReachabilityOverSleep: 0
        Standby Delay: 10800
        Standby Enabled: 1

        Hardware Configuration:

        UPS Installed: No

        Reply
  3. Is there a possibility of putting together some resources on maintaining system stability. Like recommended Nvidia drivers etc…

    Reply
  4. So, is the install guide almost finished for Skylake S and the Z170 motherboards? ; )

    Reply
  5. Hi there,

    Is the AppleIntelCPUPowermanagement.kext still needed for 10.10.4 on a P9X79 + 3820?

    I was interrupted during my installation, after I’ve booted the installed system for the first time still from the USB, and the system went to sleep… pressing the power button revived it (at least I recalled 10.8 & 10.9 it didn’t)! I then continued with the x79.DMG installation, which includes the AppleIntelCPUPowerManagement.kext, and the system again went back to the sleep-(immediate)powerUp-sleep-(immediate)PowerUp cycle I was used to on 10.8&10.9 that meant I had to turn off all sleep/etc. in the SystemPreferences.

    Reply
  6. Hi, I have a bluetooth dongle adapter with CSR8510A10 chip, which is fully compliant with the Bluetooth 4.0 specification. Is it possible to use it with magic mouse, magic trackpad etc, using all the fingers moves available for them?

    Reply
  7. I would still love to be able to use my TB EXII card 🙂

    When I enable the card, I still get a crash on boot with com.apple.driver.AppleAHCIPort in the backtrace.

    X99-Deluxe, 5960X, GTX Titan, 10.9.5

    Reply
  8. Can you make video tutorials?

    Reply
  9. I have dual I350 Network and Areca ARC-1320iX. I patched the AppleIntelI250.kext to use 15218086 instead of 15338086 Match.
    After every second or third boot, the Network gets no IP from DHCP, and it will also not work with Manual IP, at the same time the ARECA Controller shows only Zeros for Device Adresses of the Disks. The only thing which helps is rebooting a few time, then it works suddenly. Sometime it needs a complete shutdown.
    Funny though, every time this happens, my Keyboard Language Setting resets to US (only for the User, not for the Login Input Panel, this stays on the proper setting)

    Thanks also for your great work!
    P.S. I tried to apply the 32 Core patch to the 14.4.0 Kernel, but no success.

    Reply
  10. Nvidia 780, any fan speed fixes planned? Possibly in 10.11?

    Reply
  11. is there a way to get the on-board headphones amplifier to work?

    Reply
  12. Hi!

    Some long time ago you had inside the Haswell.dmg a ssdt for the B85m-D3H included. It disapeared out of the sudden.
    Are you able to supply the latest version for me and the others, please?
    I need the one for Rev 1.1, Bios F15a with AMD graphics card.
    If any information is missing, please let me know, I will pass this directly back to you.

    Many thanks for your hard work for this community!

    Many thanks
    URBANsUNITED

    Reply
  13. hi andrew, x79 chipset here still going strong.

    I am looking to build a few new hacks at the end of the year, when nvidia is rumored to be getting Geforce 1080, 1070 and 1060 drivers ready for OS X. However, you have always said that because x79 hardware has ACTUALLY appeared in a real mac pro, it makes for a more stable build. My problem is that x79 motherboards are becoming more expensive and harder to find.

    I’ve read many success stories of x99 builds, but i want to be sure its stable. do i just have to ‘bite the bullet’ and shell out for expensive x79 motherboards in order to have a stable, upgradable hackintosh?

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *

Time limit is exhausted. Please reload the CAPTCHA.

About Andrew Kern