About:

 

Today Apple has released Mac OS X 10.11El Capitan Developer Preview 1. We have it booted and working. Somethings are broken which is expected and happens every year with Developer Previews that Apple releases. Most issues should be addressed prior to the official release of Mac OS X 10.11El Capitan.

21 Comments on "Mac OS X 10.11 DP1"

  1. What do you think of it so far? Snow Leopard reincarnated?

    Reply
  2. What of the native hardware support so far? X99 OOB? nvidia maxwell surely has native support?

    Reply
  3. Any new updates yet? Also, are you open to having me send you a mobo, two CPUs and GPUs that you can thoroughly test to try installing Yosemite 10.11.+? Let me know I’ll contribute $200.00 toward your efforts. If your efforts work then you can ship the items back to me and then I can start the installation process. Again, let me know, thanks…

    Reply
  4. What about USB 3.0? Still unstable?

    Reply
  5. I tried to install it. I have a Radeon 7970, and always lock the boot when loading the card.
    I’ve tried a lot of commands, removed kexts, returned with them. But nothing yet.
    SSDT used x79
    I use rootless=0

    Got any tips to be able to recognize the 7970 in order to install?

    Reply
    • 10.11 is BETA software meant for BETA testing. I do not support users that install BETA software. You are the BETA tester and issues that are seen are up to the tester to find the solution. That said you should leave AMD/ATI injection turned off as having it on would create a non bootable situation.

      Reply
  6. I installed the public beta on a spare drive with some difficulty using your method on a Gigabyte z97x-ud7 th MB by modifying the script you wrote. It ran fine but my usb 3.0 hub didn’t work, but plugging in directly to the pc worked. Also copy large files from SSD drive to SSD on the native SATA bus caused the drive to eject in the middle of the transfer. Just an observation and experiment. Will this be fixable in the release version? Any suggestions? No biggie as its on a spare drive and my stable Yosemite, works great with you install method!

    Reply
  7. These drives are hooked up to the sata bus. It works fine in Yosemite. Thanks!

    Reply
  8. I did use all the files including the config file. I neglected to say, Anyway it works great under Yosemite.

    Reply
    • Nothing wrong with your method to install. The drive I had had a corrupted file system, causing the lockup. Beta2 of El Capitan won’t load kexts from the efi partition. I guess I’ll wait to a new version of clover or a good workaround comes around.

      Reply

Leave a Reply

Your email address will not be published. Required fields are marked *

Time limit is exhausted. Please reload the CAPTCHA.

About Andrew Kern